亿万先生论坛

 找回密码
 快速注册
QQ登录 只需一步,快速开始
搜索
下载方法|用单线程|避免多扣帖子规范|求助必读|发帖建议积分策略|勋章介绍|新人必读获取金币|推广论坛|出售帖子基本礼节|致会员信|版规总则
禁涉政治|反对低俗|举报专帖征集相片|留下足迹|推荐精华上传附件|制作分卷|使用网盘禁发qq群|恶意灌水|纯表情帖加入团队|监督机制|安全上网
楼主: 1256198999
打印 上一主题 下一主题

惠普ATX电源无输出的维修

[复制链接]
11#
 楼主| 发表于 2017-4-19 17:57:17 来自手机 | 只看该作者
duanjuisong 发表于 2017-4-19 16:36
一句话,启动电阻坏了而已。还以为会有大作呢

请教一下,这个4.7欧的电阻是启动电阻吗?应该那几个和IC第1脚相连串在一起的几个大阻值贴片电阻是启动电阻吧。
回复 支持 1 反对 0 使用道具 举报
12#
发表于 2017-4-19 18:17:52 | 只看该作者
1256198999 发表于 2017-4-19 17:48
5vsb偏低,查查431光藕,相关的电阻电容二极管也可能出问题。

十分感谢!我已经查出来了:辅助电源初级电路里的三个电解容量有两个下降。将这仨电解和次级电路的滤波电解一并换掉,这电源再也不出问题了,可靠得很。
回复 支持 反对 使用道具 举报
13#
发表于 2017-4-19 20:34:20 | 只看该作者
我想看看用手指放电是怎样的
回复 使用道具 举报
14#
发表于 2017-4-20 02:01:24 | 只看该作者
该型号电源板做工有点粗糙,辅助IC易坏前几天刚修了个。
回复 使用道具 举报
15#
发表于 2017-4-20 14:51:58 | 只看该作者
不错的手艺
回复 使用道具 举报
16#
发表于 2017-4-20 15:31:04 | 只看该作者
1256198999 发表于 2017-4-19 17:57
请教一下,这个4.7欧的电阻是启动电阻吗?应该那几个和IC第1脚相连串在一起的几个大阻值贴片电阻是启动电 ...

那我还真要请教一下了,大电容300V到芯片之间的4.7OHM的电阻是起什么作用的,盼指教。
回复 支持 反对 使用道具 举报
17#
 楼主| 发表于 2017-4-21 09:10:59 来自手机 | 只看该作者
duanjuisong 发表于 2017-4-20 15:31
那我还真要请教一下了,大电容300V到芯片之间的4.7OHM的电阻是起什么作用的,盼指教。

这个电阻阻值很小,感觉应该是个保险电阻,启动电阻应该是降压后连接IC第1脚直接为IC提供起振电压的电阻吧。本人外行,不知理解是否正确?
回复 支持 反对 使用道具 举报
18#
发表于 2017-4-21 13:18:29 | 只看该作者
学习学习,支持分享
回复 使用道具 举报
19#
发表于 2017-4-22 21:58:38 | 只看该作者
1256198999 发表于 2017-4-21 09:10
这个电阻阻值很小,感觉应该是个保险电阻,启动电阻应该是降压后连接IC第1脚直接为IC提供起振电压的电阻 ...

300v后一般接5VSB ,另一路接到开关管,这两路后面一个接的是启动电阻,一个接的是尖峰吸收电路,但阻值不会只有几欧的。楼主换的300V后面几欧的电阻,真想不明白是哪个地方的。想不明白了……
回复 支持 反对 使用道具 举报
20#
发表于 2017-4-23 00:14:49 | 只看该作者
图文清洗 挺好的
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 快速注册
本版积分规则
手机版|APP|亿万先生技术论坛 ( 鄂ICP备 09003585号-1 )   GMT+8, 2018-1-20 13:05 , Processed in 0.300420 second(s), 9 queries , Gzip On, Memcache On.
Powered by Discuz! X3.2 © 2001-2013 Comsenz Inc.
CopyRight © 亿万先生论坛
电子邮箱:admin@jdwx.info | 联系 QQ:3081868839 | 官方网址:www.jdwx.info
Qiji. All Rights Reserved
服务条款 | 隐私声明
Wuhan Qiji Technology Co., Ltd.武汉奇迹科技有限公司版权所有
鄂ICP备09003585号-1鄂公网安备42010602000420号
快速回复 返回顶部 返回列表
亿万先生官网欢迎您