亿万先生论坛

 找回密码
 快速注册
QQ登录 只需一步,快速开始
搜索
下载方法|用单线程|避免多扣帖子规范|求助必读|发帖建议积分策略|勋章介绍|新人必读获取金币|推广论坛|出售帖子基本礼节|致会员信|版规总则
禁涉政治|反对低俗|举报专帖征集相片|留下足迹|推荐精华上传附件|制作分卷|使用网盘禁发qq群|恶意灌水|纯表情帖加入团队|监督机制|安全上网
查看: 8045|回复: 46
打印 上一主题 下一主题

ZX7-317逆变焊机维修一例

[复制链接]
跳转到指定楼层
楼主
发表于 2016-2-15 09:54:48 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式

注册亿万先生技术论坛,与同行畅聊维修技术,享更多技术论坛功能。

您需要 登录 才可以下载或查看,没有帐号?快速注册
x
这两天修一台ZX7-315,故障现象比较隐蔽,走了些弯路,故发上来给大家分享。
1、故障现象:插电开机,一启动,电箱马上跳闸。断开地线(非零线)开机,有时可以正常使用;有时一开机上电,OC灯亮,风扇正常,没有空载电压输出;有时正常启动后,一会OC变亮,无电压输出。
2、检查:因为接地线就跳闸,先是怀疑下板电源板的问题,但检查过,没有接触不良、搭地等问题。不接地线,试开机,查主电压600V正常。当OC灯亮的时候,会听“嘀”的一下声音,然后机械进入保护状态。反复起动查看,发现上板的一个MOS管与散热铝板之间,出现打火。根据电路分析,散热铝板是悬空的,不与任何电板有电位关联,出现打火,说明其与某个电压有连接了。于是用万用表电阻档检查其与相关元件的电阻,发现有一组上板的MOS管外壳与散热板连通了。拧开这组的压紧板,小心地逐个把MOS管撬离散热板,再测量,发现一个MOS管的接触面因有毛刺,刺穿了绝缘胶,造成连通。
3、排除:先把毛刺刮平,然后剪一块差不多大小的绝缘胶,涂上散热脂,垫在原来的绝缘片上,重新拧回压紧板。测量电阻,接近无穷大。接回地线,开机,正常!

评分

参与人数 1威望 +2 收起 理由
锦诚 + 2 原创内容!
查看全部评分
分享到:  QQ好友和群QQ好友和群 QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友
收藏收藏9 分享分享 分享淘帖 支持支持 反对反对
沙发
发表于 2016-2-15 10:12:35 | 只看该作者
很好的经验
回复 使用道具 举报
板凳
发表于 2016-2-15 10:44:06 | 只看该作者
学习了。。
回复 使用道具 举报
4#
发表于 2016-2-15 10:49:31 | 只看该作者
检查很仔细嘛,不错的经验
回复 使用道具 举报
5#
发表于 2016-2-15 10:54:03 | 只看该作者
谢谢 楼主分享!!
回复 使用道具 举报
6#
发表于 2016-2-15 11:04:30 | 只看该作者
这应该是个特例吧
回复 使用道具 举报
7#
发表于 2016-2-15 11:18:43 | 只看该作者
我也没修过,谢谢分享
回复 使用道具 举报
8#
发表于 2016-2-15 11:19:40 | 只看该作者
好似是工厂加工出来后就有不良,只是当时没有被那个刺儿刺穿而已,真的是质量问题呢。
回复 使用道具 举报
9#
发表于 2016-2-15 11:23:05 | 只看该作者
好经验,学习了
回复 使用道具 举报
10#
发表于 2016-2-15 11:50:28 | 只看该作者
这类故障不多见  
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 快速注册
本版积分规则
手机版|APP|亿万先生技术论坛 ( 鄂ICP备 09003585号-1 )   GMT+8, 2018-1-22 00:31 , Processed in 0.173839 second(s), 12 queries , Gzip On, Memcache On.
Powered by Discuz! X3.2 © 2001-2013 Comsenz Inc.
CopyRight © 亿万先生论坛
电子邮箱:admin@jdwx.info | 联系 QQ:3081868839 | 官方网址:www.jdwx.info
Qiji. All Rights Reserved
服务条款 | 隐私声明
Wuhan Qiji Technology Co., Ltd.武汉奇迹科技有限公司版权所有
鄂ICP备09003585号-1鄂公网安备42010602000420号
快速回复 返回顶部 返回列表
亿万先生官网欢迎您