亿万先生论坛

 找回密码
 快速注册
QQ登录 只需一步,快速开始
搜索
下载方法|用单线程|避免多扣帖子规范|求助必读|发帖建议积分策略|勋章介绍|新人必读获取金币|推广论坛|出售帖子基本礼节|致会员信|版规总则
禁涉政治|反对低俗|举报专帖征集相片|留下足迹|推荐精华上传附件|制作分卷|使用网盘禁发qq群|恶意灌水|纯表情帖加入团队|监督机制|安全上网
楼主: 曾国华
打印 上一主题 下一主题

ATX电源快速维修

  [复制链接]
21#
发表于 2012-7-24 00:17:47 | 只看该作者
路过学习。
回复 支持 反对 使用道具 举报
22#
发表于 2012-7-24 08:14:05 | 只看该作者
谢谢楼主分享!
回复 支持 反对 使用道具 举报
23#
发表于 2012-7-24 16:12:36 | 只看该作者
写得很好,谢谢分享。。。
回复 支持 反对 使用道具 举报
24#
发表于 2012-7-25 12:50:04 | 只看该作者
本帖最后由 游侠酉三 于 2012-7-25 13:00 编辑

请问楼主,我的电源是长城的,两个大电容单个电压都是144V,总电压288V--290V,开机需预热。开机测电压均正常,只是负12V电压是负11.4V。麻烦指点一下。谢谢啦!对了按开机键面板灯亮一下,风扇转几圈即停,再按无反应,需重启电源再按开机键才有反应。如此反复,直至开机。
回复 支持 反对 使用道具 举报
25#
 楼主| 发表于 2012-7-25 13:36:34 | 只看该作者
从你说的故障看,负12伏肯定是有问题的代换一下它的滤波电容看看,后面说的启动困难应该与之有关!

评分

参与人数 1威望 +2 收起 理由
游侠酉三 + 2 热心助人!
查看全部评分
回复 支持 反对 使用道具 举报
26#
发表于 2012-7-25 17:58:50 | 只看该作者

谢谢楼主,我试试看。
回复 支持 反对 使用道具 举报
27#
发表于 2012-7-31 11:09:52 | 只看该作者
学习谢谢:::::::::
回复 支持 反对 使用道具 举报
28#
发表于 2012-8-5 15:50:59 | 只看该作者
不错!学习了。
回复 支持 反对 使用道具 举报
29#
发表于 2012-8-6 09:40:18 | 只看该作者
讲的很仔细!
回复 支持 反对 使用道具 举报
30#
发表于 2012-8-29 21:31:02 | 只看该作者
讲解详细、实用,谢谢了
回复 支持 反对 使用道具 举报
您需要登录后才可以回帖 登录 | 快速注册
本版积分规则
手机版|APP|亿万先生技术论坛 ( 鄂ICP备 09003585号-1 )   GMT+8, 2018-1-20 12:47 , Processed in 0.369544 second(s), 10 queries , Gzip On, Memcache On.
Powered by Discuz! X3.2 © 2001-2013 Comsenz Inc.
CopyRight © 亿万先生论坛
电子邮箱:admin@jdwx.info | 联系 QQ:3081868839 | 官方网址:www.jdwx.info
Qiji. All Rights Reserved
服务条款 | 隐私声明
Wuhan Qiji Technology Co., Ltd.武汉奇迹科技有限公司版权所有
鄂ICP备09003585号-1鄂公网安备42010602000420号
快速回复 返回顶部 返回列表
亿万先生官网欢迎您